VirtualBox

Ticket #8224 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Regression in 4.x: DragonFlyBSD no longer completes boot sequence

Reported by: jrmarino Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.2 Keywords: regression
Cc: Guest type: BSD
Host type: Solaris

Description

I have an existing vdi with DragonFlyBSD 2.8 which works great with vbox 3.x. After "upgrading" to version 4.0.2, it no longer completes the boot sequence. It stops at the line "CAM: Configuring 2 busses". (Host = OpenSolaris sxce 130)

On IRC, a new user asked why they couldn't use the live CD on vbox 4.0.2. Apparently it stopped on the same line "CAM: Configuring 2 busses". (Host unknown)

This is a regression.

Steps to reproduce: I assume downloading DragonFly 2.8.2 and trying to boot it would reproduce the issue.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #8033 and fixed in the next maintenance release. Next time please append a VBox.log file of such a VM session, this will safe us some work.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use