VirtualBox

Ticket #8205 (new defect)

Opened 3 years ago

Last modified 3 years ago

HostMemoryLow error - windows 2008r2 x64 host

Reported by: lenny Owned by:
Priority: major Component: clipboard
Version: VirtualBox 4.0.2 Keywords: HostMemoryLow
Cc: Guest type: BSD
Host type: Windows

Description

Hi,

I'm getting the dreaded HostMemoryLow message on a windows host. I have looked through the forums and can see this error has been round for a while now, with no fix being made available. A couple of posts have said to try sysinternals cacheset utility. I have tried this (setting max size to 10% of physical memory) but still get this error.

This error manifests itself after I have started 5 guests (details below) which run ok - when I start the 6th guest (it doesnt matter if its a windows or linux guest) then the guest VM is paused with the HostMemory low error. There is plenty of memory available to the guest according to taskmanager/resource monitor (4GB ).

Please could somebody spare the time to look into this problem in order to provide a fix - I would rather stay with VirtualBox but will have to go over to VMware if there is no resolution forthcoming.

VirtualBox = 4.0.2 r69518

Host Platform:

Windows Server 2008 R2 Standard x64

Processor: Intel core2 quad cpu Q9400 @ 2.66GHZ Installed Memory 8GB

Current running guests are :

2 x Windows 2003 Server - base memory 404MB, 256MB 3 x Centos 5.4 - base memory 768MB, 381MB, 1279MB

Task Manager Reports:

Total= 8125MB Cached = 1966MB Available = 3905MB Free= 1992MB

Resource Monitor Reports Hardware reserved 67MB In Use 4183MB Modified 56MB Standby 1914 MB Free 1971 MB Available 3883MB Cached 1970MB

Attachments

host memory low.txt Download (2.4 KB) - added by lenny 3 years ago.
VBox.log Download (49.3 KB) - added by lenny 3 years ago.

Change History

Changed 3 years ago by lenny

comment:1 Changed 3 years ago by frank

Did you ever install an older version of VirtualBox, namely 3.2.12 and was it different with this version?

Please could you attach the complete VBox.log file?

And does this happen as well if you disable the preview function in the GUI?

Changed 3 years ago by lenny

comment:2 Changed 3 years ago by lenny

The previous versions we have had running which also experienced this error were: 4.0.0 3.2.8 3.1.6 ( this was on w2k3 server 32 bit but error popped up after running 3 vms)

I disabled the preview function by right clicking in the GUI details area and un-ticking preview (is this the correct way to disable preview ?) , and then managed to recreate the error - see full vbox.log attached.

If you need me to test against 3.2.12 or to provide any other info/diagnostics then please let me know.

comment:3 Changed 3 years ago by lenny

hmm the last post the formatting didnt work as expected. It was only version 3.1.6 which we ran on w2k3 32 bit, the others were on the current platform w2k8 x64.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use