VirtualBox

Ticket #8055 (closed defect: duplicate)

Opened 3 years ago

Last modified 2 years ago

VirtualBox - ERROR: Failed to save state of the virtual machine.

Reported by: henry74 Owned by:
Priority: major Component: guest smp
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Virtualbox 4.0

Host running Ubuntu 10.04 2.6.32-27-generic-pae

Guest running Windows XP SP3

I'm not sure what triggers this but it coincides with my preview window on Oracle VirtualBox VM Manager no longer reflecting what is in the VM instance. Once this happens I cannot save the state of the virtual machine. It returns the error in the title. Under details it has only this:

Callee RC: NS_ERROR_CALL_FAILED (0x800706BE)

This never used to happen when I used VirtualBox 3.x so I'm assuming its related to VBox 4.0. Any help in resolving this would be greatly appreciated. Let me know if I need to post logs - just tell me where they are and what file I should be looking at.

Thanks.

Attachments

VBox.log Download (47.1 KB) - added by ramontebar 3 years ago.
Log

Change History

comment:1 Changed 3 years ago by brunojcm

Same error here, only on VB 4.

Host: Linux brunojcm-laptop 2.6.32-27-generic #49-Ubuntu SMP Thu Dec 2 00:51:09 UTC 2010 x86_64 GNU/Linux Guest: Windows XP

The machine keeps paused and you need to use the VM window to resume it. The VB GUI doesn't work.

Session information:  Runtime Attributes

Screen Resolution 1440x762x24

VT-x/AMD-V Enabled

Nested Paging Disabled

Guest Additions 4.0.0 r69151

Guest OS Type Windows XP

Remote Desktop Server Port Not Available

 Storage Statistics

IDE Controller

IDE Primary Master:

DMA Transfers

0

PIO Transfers

47,588

Data Read

395,134,464 B

Data Written

254,010,368 B

IDE Secondary Master:

DMA Transfers

27

PIO Transfers

9,352

Data Read

34,816 B

Data Written

0 B

 Network Statistics

Adapter 1

Data Transmitted

441,603 B

Data Received

1,073,324 B

Adapter 2

Data Transmitted

67,138 B

Data Received

510,115 B

Adapter 3

Data Transmitted

0 B

Data Received

0 B

Changed 3 years ago by ramontebar

Log

comment:2 Changed 3 years ago by ramontebar

Hi, I got the same error using VirtualBox-4.0.0-69151

Host OS: Windows 7 Guest OS: Windows Server 2008 R2 64 bits

comment:3 Changed 3 years ago by stoschu

I had the same error with version 3.12 and also with 4.0. In the file defs.h i found the information "Tests is a COM result code indicates that the process implementing the interface is dead." So I test starting the images with deactived audi, usb and serial. On my system was the problem the audio-installation.

On my host I have some days before changed the audio driver on my linux host from alsa-audio to pulse audio. So I changed the audio in the virtualbox manager and all my linux an windows clients works fine.

comment:4 Changed 3 years ago by saneconsulting

I have exactly the same error message

Callee RC: NS_ERROR_CALL_FAILED (0x800706BE) 

but I get this error when trying to attach USB device.

Once I get the error VB doesn't seem to respond properly. Clicking the menu item "Devices" then -> "USB Devices" does not bring up sub-menus. Same problem accessing menue "CD/DVD Devices"

HOST: OS X 10.6.6 GUEST: Ubuntu 10.10

comment:5 Changed 3 years ago by knubie

I receiving the same error message: "Callee RC: NS_ERROR_CALL_FAILED (0x800706BE)"

HOST: OS X 10.6.7

Guest OS: Windows XP SP3

I am unable to save the machine state.

comment:6 Changed 3 years ago by knubie

How to work around the bug
After further testing, I found that "Save the Machine State" worked when I unselected "Enable USB 2.0 (EHCI) Controller)"

comment:7 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7929.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use