VirtualBox

Ticket #8031 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Cannot create new virtual machine issue

Reported by: tmysik Owned by:
Priority: blocker Component: GUI
Version: VirtualBox 4.0.0 Keywords:
Cc: frank Guest type: other
Host type: Linux

Description

I cannot create new virtual machine, clicking the 'Next' button has no effect.

Exact steps to reproduce:

- New...
- Next
- provide any name, e.g. "My computer", select any OS and version (no difference)
- Next
-> NOTHING HAPPENS

VirtualBox running from console, the output:

gapon@cattie ~ $ virtualbox
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: Adresář nebo soubor neexistuje
Qt WARNING: QFileSystemWatcher: failed to add paths: /home/gapon/.config/ibus/bus
Qt WARNING: Bus::open: Can not get ibus-daemon's address.

Info:
VirtualBox 4.0.0 r69151
Kubuntu Maverick, repo:

deb http://download.virtualbox.org/virtualbox/debian maverick contrib

Originally, this information was provided as a part of the ticket #7931 but it is not a duplicate.

Please, let me know if I can provide more information. Thanks a lot.

Change History

comment:1 in reply to: ↑ description Changed 3 years ago by tmysik

Summary: Cannot create new virtual issue

"Cannot create new virtual machine", of course. It seems that there's no possibility to fix the ticket summary (at least for me).

comment:2 Changed 3 years ago by frank

  • Component changed from other to GUI

comment:3 Changed 3 years ago by tmysik

Anything I can do, guys? This is really a stopper ;)

Thanks a lot.

comment:4 Changed 3 years ago by tmysik

bump

comment:5 follow-up: ↓ 6 Changed 3 years ago by frank

Are you using Ubuntu or Kubuntu (the KDE flavour)? If the latter, could you check if one of  these binary fixes this issue by any chance?

Note: This is only a shot into the dark.

comment:6 in reply to: ↑ 5 Changed 3 years ago by tmysik

Replying to frank:

Are you using Ubuntu or Kubuntu (the KDE flavour)?

As I wrote in my initial description, I use Kubuntu.

If the latter, could you check if one of  these binary fixes this issue by any chance?

I will check the 64-bit binary for Ubuntu and let you know. Thanks.

comment:7 Changed 3 years ago by Dsen

Could you please check whats the "Default Machine Folder" set in your VirtualBox Global Preferences? Also please try to create machine folder "My computer" in that "Default Machine Folder" manually in order to check that that is possible for your user. Thanks in advance!

comment:8 Changed 3 years ago by Dsen

  • Summary changed from Cannot create new virtual issue to Cannot create new virtual machine issue

comment:9 Changed 3 years ago by tmysik

Replying to Dsen:

Could you please check whats the "Default Machine Folder" set in your VirtualBox Global Preferences?

It's a folder underneath my home directory.

Also please try to create machine folder "My computer" in that "Default Machine Folder" manually in order to check that that is possible for your user.

Aaah, grr, sorry, mea culpa! You are right, the directory was not writable for me (caused by restoring the data from my backups)! However, any warning in the UI would be useful :) Please, add a warning to the UI and close this ticket.

Thanks in advance!

Thanks a lot!

comment:10 Changed 3 years ago by Dsen

Thank you too! I'll add a GUI warning for such cases.

comment:11 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use