VirtualBox

Ticket #7931 (closed defect: worksforme)

Opened 3 years ago

Last modified 3 years ago

can't create new disks

Reported by: sombriks Owned by:
Priority: major Component: GUI
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: other
Host type: other

Description

i'm using 4.0.0, universal linux installer, 64 bits.

i am unable to create new disks.

Attachments

Captura_de_tela.png Download (329.8 KB) - added by sombriks 3 years ago.

Change History

Changed 3 years ago by sombriks

comment:1 follow-up: ↓ 2 Changed 3 years ago by tmysik

Moreover, I cannot even create a new computer. Nothing can be found in the console, just:

gapon@cattie ~ $ virtualbox
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: Adresář nebo soubor neexistuje
Qt WARNING: QFileSystemWatcher: failed to add paths: /home/gapon/.config/ibus/bus
Qt WARNING: Bus::open: Can not get ibus-daemon's address.

Using: 4.0.0-69151~Ubuntu~maverick

comment:2 in reply to: ↑ 1 Changed 3 years ago by tmysik

Replying to tmysik:

Moreover, I cannot even create a new computer. Nothing can be found in the console, just:

gapon@cattie ~ $ virtualbox
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: Adresář nebo soubor neexistuje
Qt WARNING: QFileSystemWatcher: failed to add paths: /home/gapon/.config/ibus/bus
Qt WARNING: Bus::open: Can not get ibus-daemon's address.

Using: 4.0.0-69151~Ubuntu~maverick

Exact steps:

  • Click the button to create new computer
  • Next
  • provide name, e.g. "My computer"
  • Next

-> NOTHING HAPPENS

comment:3 Changed 3 years ago by tmysik

BUMP

This is a stopper for using new VirtualBox because we don't know any work around...

comment:4 Changed 3 years ago by frank

Which Linux distribution is that?

You are probably talking about creating a new virtual machine. Unfortunately I cannot reproduce your issue, I can successfully create a new virtual machine. Does something change if you use a simpler name (e.g. foo)?

As for creating a new hard disk: This isn't possible from the disk manager anymore but you have to go to the disk attachments of your virtual machine and select Create a new hard disk... there. The disk manager is currently only a collection of registered disks. It isn't needed because disks and CDROMs are now attached directly to a VM.

comment:5 Changed 3 years ago by tmysik

I have Maverick (Kubuntu) and using this DEB repo:

deb http://download.virtualbox.org/virtualbox/debian maverick contrib

As for the new virtual machine name and the Next button - it behaves the same for all possible situations; if I put there any name, the Next button is enabled but if I click it, nothing happens (the wizard stays on the same step for all possible OSes and its variants), in the terminal I can see only:

gapon@cattie ~ $ virtualbox
QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: Adresář nebo soubor neexistuje
Qt WARNING: QFileSystemWatcher: failed to add paths: /home/gapon/.config/ibus/bus
Qt WARNING: Bus::open: Can not get ibus-daemon's address.

Is there a way how to be more verbose in the terminal? Some kind of debug.

BTW, if I try to import my previous virtual machine (from VB 3.2), it says that it cannot find the open hard disk (but I/m pretty sure that it worked with the previous version of VirtualBox).

I also tried to delete my ~/.VirtualBox/ folder, it did not help.

Thanks a lot.

comment:6 follow-up: ↓ 7 Changed 3 years ago by tmysik

BTW maybe I should create a new ticket for my issue - do you agree?

comment:7 in reply to: ↑ 6 Changed 3 years ago by tmysik

Replying to tmysik:

BTW maybe I should create a new ticket for my issue - do you agree?

Done, ticket #8031.

comment:8 Changed 3 years ago by frank

  • Component changed from other to GUI

comment:9 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

sombriks, please check #8031, maybe you have the same problem. For creating new hard disks, see my other comment above.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use