VirtualBox

Ticket #7990 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

GUI Crash - when managing Guests

Reported by: chrisu Owned by:
Priority: blocker Component: GUI
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: other
Host type: Linux

Description

I can start VM's but i can not edit any of them (new and old). 3.2.x works perfect :-)

console:

QInotifyFileSystemWatcherEngine::addPaths: inotify_add_watch failed: File not Found Qt WARNING: QFileSystemWatcher: failed to add paths: /home/user/.config/ibus/bus Qt WARNING: Bus::open: Can not get ibus-daemon's address. Speicherzugriffsfehler

messages:

Jan 3 14:01:48 linux kernel: [11771.130240] VirtualBox[4098]: segfault at 20 ip 000000300d6121e8 sp 00007fffc7ec91b0 error 4 in libQtGui.so.4.7.0[300d400000+a9f000]

Host OS:

Kubuntu 10.10 64 4.0.0-69151~Ubuntu~maverick

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #7875.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use