VirtualBox

Ticket #7942 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Cannot not start 64-bit Gentoo install CD on 32-bit Windows XP (VERR_EM_INTERNAL_ERROR)

Reported by: carpo Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description (last modified by frank) (diff)

Trying to run 64-bit Gentoo on 32-bit Windows XP host fails, even although all prerequisites are met.

Attachments

VBox.log Download (133.5 KB) - added by carpo 3 years ago.
Crash log

Change History

Changed 3 years ago by carpo

Crash log

comment:1 Changed 3 years ago by frank

  • Description modified (diff)
  • Summary changed from Does not start 64-bit Gentoo install CD on 32-bit Windows XP to Cannot not start 64-bit Gentoo install CD on 32-bit Windows XP (VERR_EM_INTERNAL_ERROR)

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Most probably a duplicate of #7938. Please retry with disabled nested paging in the VM settings. Please reopen this ticket if that does NOT help, otherwise continue the discussion at #7938.

comment:3 Changed 3 years ago by carpo

The above assumption about nested paging setting is correct: just started a 64-bit Gentoo installation media on the same 32-bit Windows XP host, only this time VirtualBox is not 4.0.0 but 4.0.2, but with DISABLED NESTED PAGING.

Will try running some 64-bit Windows as a guest to this 32-bit XP host and will report back here.

comment:4 Changed 3 years ago by frank

Please test the test build at #7938.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use