VirtualBox

Ticket #7938 (closed defect: fixed)

Opened 3 years ago

Last modified 3 years ago

Guru Meditation (VERR_EM_INTERNAL_ERROR) => Nested paging (AMD) => Fixed in SVN

Reported by: kissson Owned by:
Priority: critical Component: VMM/HWACCM
Version: VirtualBox 4.0.2 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

virtual machine is created and work fine in 3.2.12 no settings changed

Attachments

w2k8r2-2010-12-29-12-28-04.log Download (138.1 KB) - added by kissson 3 years ago.
w2k8r2_2-2010-12-30-23-52-03.log Download (152.5 KB) - added by kissson 3 years ago.
new created virtual machine and fresh install

Change History

Changed 3 years ago by kissson

comment:1 in reply to: ↑ description Changed 3 years ago by kissson

Replying to kissson:

virtual machine is created and work fine in 3.2.12 no settings changed

remain a black screen

comment:2 Changed 3 years ago by kissson

critical error also for new created virtual machine and fresh install of windows 2008 r2 with microsoft iso 7600.16385.090713-1255_x64fre_server_eval_en-us-GRMSXEVAL_EN_DVD.iso critical error dialog popup just after the 'windows is loading files...' bar is full

Changed 3 years ago by kissson

new created virtual machine and fresh install

comment:3 Changed 3 years ago by kissson

solved by disabling 'nested paging'

comment:4 Changed 3 years ago by frank

  • Version changed from VirtualBox 4.0.0 to VirtualBox 4.0.2
  • Component changed from other to VMM/HWACCM
  • Summary changed from booting windows2008r2 , critical error , after upgrade 4.0 to Guru Meditation (VERR_EM_INTERNAL_ERROR) booting windows2008r2 => Nested paging

comment:5 Changed 3 years ago by frank

  • Summary changed from Guru Meditation (VERR_EM_INTERNAL_ERROR) booting windows2008r2 => Nested paging to Guru Meditation (VERR_EM_INTERNAL_ERROR) => Nested paging (AMD)

I've marked some tickets as duplicate of this one. Seems there is a regression in 4.0 which affects only nested paging with AMD processors. Thanks for all the reports! We will try to find and fix the problem.

comment:6 Changed 3 years ago by frank

We think we found the problem. Please could you install  this Windows test build and verify that the error is gone? Thank you!

comment:7 Changed 3 years ago by pkonstae

Yes the problem is indeed resolved on the version you provide... Thank a lot.

comment:8 Changed 3 years ago by carpo

The proposed test build (VirtualBox-4.0.3-69714-Win.exe) really does work with NESTED PAGING ENABLED!

Thanks a lot, guys!

comment:9 Changed 3 years ago by kissson

thx

comment:10 Changed 3 years ago by frank

  • Summary changed from Guru Meditation (VERR_EM_INTERNAL_ERROR) => Nested paging (AMD) to Guru Meditation (VERR_EM_INTERNAL_ERROR) => Nested paging (AMD) => Fixed in SVN

comment:11 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use