VirtualBox

Ticket #7937 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Arch Linux (64 bit) Guru Meditation (EM_INTERNAL_ERROR) after upgrade to VirtualBox 4.0.0

Reported by: hypozeugma Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.0 Keywords: guru meditation
Cc: Guest type: Linux
Host type: Windows

Description

After upgrading from VirtualBox-3.2.12-68302 to VirtualBox-4.0.0-69151, I now get a Guru Meditation when booting my Arch Linux (64 bit) guest. My host is Windows XP.

Just in case it's relevant: The host is behind a corporate firewall, Microsoft ISA Server using NTLM, which constantly brings me grief.

Attachments

millie-2010-12-28-16-39-52.log Download (143.6 KB) - added by hypozeugma 3 years ago.

Change History

Changed 3 years ago by hypozeugma

comment:1 Changed 3 years ago by frank

  • Summary changed from Arch Linux (64 bit) guru meditation after upgrade to VirtualBox 4.0.0 to Arch Linux (64 bit) Guru Meditation (EM_INTERNAL_ERROR) after upgrade to VirtualBox 4.0.0

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Looks like a duplicate of #7938 (your ticket was earlier but there are more information). Please disable nested paging in the VM settings and reopen this ticket only if that does NOT help.

comment:3 Changed 3 years ago by frank

Please test the build at #7938.

comment:4 Changed 3 years ago by hypozeugma

Build 4.0.3-69714-Win from #7938 fixed the issue for me. It works fine and I have nested paging enabled. Thanks!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use