VirtualBox

Ticket #7919 (reopened defect)

Opened 6 years ago

Last modified 5 days ago

VM VirtualBox Manager GUI crash when deleting snapshot

Reported by: diagiman Owned by:
Priority: major Component: other
Version: VirtualBox 4.0.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Host: Win7 x64
Guest: SLES 10 SP3 x64 w/o GA

Manager GUI crashes when trying to delete (merge) snapshot for running machine.
It is reproducible on new machine.
If snapshot has saved state it loses it before crash. That VM and other ones are not affected and are running.

Change History

comment:1 Changed 6 years ago by diagiman

Seems to be caused by #7966. Ticket can be closed.

comment:2 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Thanks for the feedback!

comment:3 Changed 6 years ago by frank

  • Status changed from closed to reopened
  • Resolution duplicate deleted

Actually this is another problem.

comment:4 Changed 6 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to duplicate

Duplicate of #8274.

comment:5 Changed 5 days ago by Yoann

  • Status changed from closed to reopened
  • Resolution duplicate deleted

Manager GUI crashes when trying to delete (merge) snapshot for stopped machine. VirtualBox 5.1.4 / updated GA in VM

Host Win10 - 64b Guest Win7 - 32b

the snapshot file is gone, but still in the snapshot list of the VM The VM is not running anymore ...

Deleting snapshots for the same VM was working ok under VBox 5.1.2..

Échec de l'ouverture de session pour la machine virtuelle Win7-32b-Emule. Could not open the medium 'C:\Users\Jo_06\VirtualBox VMs\Win7-32b-Emule\Snapshots/{40546d62-5fb2-41cd-a2b2-e07aa8d3cbba}.vhd'. VD: error VERR_FILE_NOT_FOUND opening image file 'C:\Users\Jo_06\VirtualBox VMs\Win7-32b-Emule\Snapshots/{40546d62-5fb2-41cd-a2b2-e07aa8d3cbba}.vhd' (VERR_FILE_NOT_FOUND). Code d'erreur : E_FAIL (0x80004005) Composant : MediumWrap Interface : IMedium {4afe423b-43e0-e9d0-82e8-ceb307940dda}

comment:6 Changed 5 days ago by Papolytic

I've got the same problem on host win 7 64 pro.

Not so easy to reproduce because it requires a 7 hour restore. I've not got a log for it yet. It happened on a one VD guest of Win10 64, and also a 4 VD guest of Ubuntu 16.04.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use