VirtualBox

Ticket #7904 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Install folder cannot be different then /Applications

Reported by: fabricerdz Owned by:
Priority: major Component: installer
Version: VirtualBox 4.0.0 Keywords: install folder
Cc: fabricerdz@… Guest type: Windows
Host type: Mac OS X

Description

After a regular installation on Mac OSX, if copying the VirtualBox application in folder different then /Applications, then VirtualBox refuse to start.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2054.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use