VirtualBox

Ticket #7829 (closed defect: worksforme)

Opened 3 years ago

Last modified 3 years ago

2D Video Acceleration: graphics corrupted on ATI

Reported by: Technologov Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.2.12 Keywords:
Cc: Guest type: other
Host type: other

Description

Host1 (Corrupted): Windows XP + ATI Radeon HD 3850 + Intel Core 2 Q6600 2.4 GHz + VBox 3.2.12 (and 3.2.8 and 4.0.0-BETA1)

Host2: (Works): Windows Vista + NVIDIA GeForce 9700 GTS + Intel Core 2 (VBox 3.2.8 and 4.0.0-BETA1)

Guest: Windows XP

When playing video with 2D Video Acceleration on first host with ATI, the graphics gets corrupted.

This happens with all MPEG2 and all WMV video clips (with Windows XP built-in codecs), but does not happen with MPEG4/DivX (with 3rd party installed codec, Windows XP does not have MPEG4/DivX codec built-in).

Same video clips work perfectly with VBox 3.2.8 and 4.0.0-B1 on my Laptop w/ NVIDIA.

WORKAROUND: Disable 2D Video Acceleration.

-Technologov, 11.12.2010.

Attachments

Windows XP 32bit-2010-12-11-08-06-22.log Download (57.2 KB) - added by Technologov 3 years ago.
VBox Log
2D-Video-corrupted.JPG Download (96.6 KB) - added by Technologov 3 years ago.
screenshot

Change History

Changed 3 years ago by Technologov

VBox Log

Changed 3 years ago by Technologov

screenshot

comment:1 Changed 3 years ago by Technologov

Please close as INVALID.

The problem exists due to my buggy drivers on my ATI Radeon HD 3850 video card.

-Technologov

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use