VirtualBox

Ticket #7830 (closed defect: fixed)

Opened 3 years ago

Last modified 2 years ago

BSoD on WinXP x64 (Linux guest)

Reported by: philippos Owned by:
Priority: blocker Component: other
Version: VirtualBox 3.2.12 Keywords: BSoD x64
Cc: Guest type: Linux
Host type: Windows

Description (last modified by frank) (diff)

I receive a BSoD when I log in to RHELinux 6. It says "SYSTEM_SERVICE_EXCEPTION" "ks.sys". I've recieved the same BSoD many times in the past, trying to run new linux distributions (after sun acquisition) e.g. on Fedora 14, Ubuntu 10.4 on VBox 3.2.6.

At logging screen, Gnome reported that kdump failed to start.

Host: Windows XP x64 Guest: Scientific Linux 6 alpha 2 (i386)

System Spec.: Intel CPU Q8200 2.33GHz, 4GB ram,VT-x disabled

Attachments

snap.jpeg Download (52.4 KB) - added by philippos 3 years ago.
BSoD
VBox.log.1 Download (66.2 KB) - added by philippos 3 years ago.
VBox.log.1
VBox.log.2 Download (54.2 KB) - added by philippos 3 years ago.
VBox.log.2
snap0.jpeg Download (25.7 KB) - added by philippos 3 years ago.
screen before

Change History

Changed 3 years ago by philippos

BSoD

Changed 3 years ago by philippos

VBox.log.1

Changed 3 years ago by philippos

VBox.log.2

Changed 3 years ago by philippos

screen before

comment:1 Changed 3 years ago by philippos

I've tested the virtual harddisk on linux and Windows XP 32bit and there is not a problem. Kdump failure is also reported and therefore its not the cause. The .vdi was created succesfully by the WinXP x64 system (running the anaconda installer, not through gnome).

comment:2 Changed 3 years ago by philippos

Ubuntu 10.10 as a quest always crashes host system with the same BSoD.

comment:3 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

Please reopen if still relevant with VBox 4.1.10.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use