VirtualBox

Ticket #7790 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

VirtualBox GUI hangs if I try to copy the mac address

Reported by: michael-o Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.2.12 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

I opened up the networks settings of my virtual machine and wanted to copy the mac address. I pressed the right button to call the context menu. VBox simply stands still, I had to kill the process.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4491.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use