VirtualBox

Ticket #7743 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

virtualbox crashed, logs attached

Reported by: bvidinli Owned by:
Priority: minor Component: other
Version: VirtualBox 3.2.10 Keywords: reset, ubuntu, snapshot
Cc: Guest type: Linux
Host type: Linux

Description

i was just resetting an ubuntu guest which is running on an ubuntu host.

some clues: I encountered strange situations in virtualbox, while adding/deleting snapshots. I started to use snapshots. however, after adding snapshots, restoring them, the restore of OS did not work fully sometime, and at some point, resetting the VM also crashed it.

Attachments

VBox.log Download (320.9 KB) - added by bvidinli 3 years ago.
VBox.png Download (973 bytes) - added by bvidinli 3 years ago.

Change History

Changed 3 years ago by bvidinli

Changed 3 years ago by bvidinli

comment:1 Changed 3 years ago by frank

  • Cc bvidinli@… removed
  • Status changed from new to closed
  • Resolution set to duplicate

Most probably duplicate of #5253.

comment:2 Changed 3 years ago by frank

Btw, activating VT-x on your host should make your VM usable as this bug is only relevant if VT-x cannot be used. As your CPU supports VT-x I assume that VT-x is disabled in the BIOS. Please try to activate it or try to get a BIOS update if that does not work.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use