VirtualBox

Ticket #7671 (closed defect: fixed)

Opened 3 years ago

Last modified 6 months ago

VBOX crashes when 3D acceleration enabled

Reported by: SE Owned by:
Priority: major Component: 3D support
Version: VirtualBox 3.2.10 Keywords: opengl
Cc: Guest type: Windows
Host type: Windows

Description (last modified by misha) (diff)

Host Windows XP SP3

Guest Windows XP SP3

Guest Additions 3.2.10 installed

When 3D acceleration and 2D video acceleration are both enabled in VM settings, VBOX GUI crashes (ModName:opengl32.dll) before login screen loaded. 3.2.8 is also undergone.

Attachments

VBox.log Download (41.0 KB) - added by SE 3 years ago.

Change History

Changed 3 years ago by SE

comment:1 Changed 3 years ago by Technologov

hmm.. bug name must be changed to:

"VBOX crashes when 3D acceleration enabled on ATI X1250". Because same setup works with Radeon HD 3850 and HD 4870.

-Technologov

comment:2 Changed 3 years ago by misha

Could you attach a minidump for the crash here? See  here on how to do it wirh Dr.Watson on XP host.

comment:3 Changed 6 months ago by misha

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

No response, closing.. Please try VBox 4.3 and 4.3 Additions and re-open if the issue is still there attaching a VM log file and the minidump as requested above.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use