VirtualBox

Ticket #7658 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

Bridged network 2 VMs

Reported by: raveman Owned by:
Priority: major Component: network
Version: VirtualBox 3.2.10 Keywords: bridged
Cc: Guest type: Windows
Host type: Linux

Description

first VM use bridged network when i want to set second VM from NAT to Bridged i get this error (from second VM): ERROR: Failed to open/create the internal network 'HostInterfaceNetworking-eth0' (VERR_PERMISSION_DENIED). Unknown error creating VM (VERR_PERMISSION_DENIED) Details: code NS_ERROR_FAILURE (0x80004005), component Console, interface IConsole, callee

1 VM run as user1,second VM user2.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3441.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use