Ticket #7643 (closed defect: obsolete)

Opened 6 years ago

Last modified 2 months ago

Erratic shared folders

Reported by: ToddAndMargo Owned by:
Priority: major Component: shared folders
Version: VirtualBox 3.2.10 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by aeichner) (diff)

Hi All,

Host: Motherboard: Supermicro X8SAX Processor: x5650 Memory: 24 GB OS: CentOS 5.5 x64

Guest: Windows Terminal Server 2003 x32, Service Pack 2

Backup software: Cobain Backup

VM: VBox 3.2.10 (VirtualBox-3.2-3.2.10_66523_rhel5-1.x86_64.rpm) VM networking: Bridged Networking

I am not able to backup files from my Windows 2003 server, x32, SP2 guest to my host's Shared Folder with Cobian Backup. The error message follows:

ERR 2010-10-22 22:00 Couldn't create the destination directory "\VBOXSVR\vm-backups\pro60 2010-10-22 22;00;27": The filename, directory name, or volume label syntax is incorrect

Please note the time time occurs so yo can look for the error in the log files.

Note that this behavior is erratic. Cobian worked perfectly two days in a row. Then Cobian failed the next two days. Then, the fifth day worked flawlessly. The guest is rebooted every night at 23:00.

I also have trouble dragging and dropping large files to my Shared Folders from my guest (slow).

I also looked through the Windows System error log and did not find a Delayed Write Failure, so this is not a duplicate of 7628. There were no entries concerning this bug in the system log, other than the volume show copy service starting normally, which is expected.

Please let me know if I can assist you with the resolution of this bug.

Many thanks, -T


VB-PPro2.xml Download (7.9 KB) - added by ToddAndMargo 6 years ago.
Machine (.xml) for the Windows 2003 x32, sp2 guest Download (55.9 KB) - added by ToddAndMargo 6 years ago.
Logs. Error occured at 2010-10-22 22:00

Change History

Changed 6 years ago by ToddAndMargo

Machine (.xml) for the Windows 2003 x32, sp2 guest

Changed 6 years ago by ToddAndMargo

Logs. Error occured at 2010-10-22 22:00

comment:1 Changed 6 years ago by ToddAndMargo

Have a clue to the mystery. This frequent error happens when:

/usr/bin/VBoxManage --nologo list runningvms Does not show the guest with the shared folder problems.

And, when the various VBoxManage commands (guestcontrol, acpipowerbutton, poweroff) all return:

ERROR: The machine 'xxxx' does not have an open session Details: code VBOX_E_INVALID_SESSION_STATE (0x80bb000b), component Machine, interface IMachine, callee nsISupports Context: "OpenExistingSession(a->session, uuid)" at line 297 of file VBoxManageGuestCtrl.cpp

This bug is probably closely related to bug 7772.

Hope this helps, -T

comment:2 Changed 6 years ago by ToddAndMargo

This error just crashed a production level server. Seems that when Cobian can not backup due to this error, that Cobian's rotate feature won't prune the corrupted backups the next time through. And they grow and grow and grow. You eventually get 100% usage and you server goes down. This is critical. Please fix.

comment:3 Changed 2 months ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use