VirtualBox

Ticket #7618 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Linux guest freezes randomly with many virtual processors

Reported by: akats Owned by:
Priority: major Component: VM control
Version: VirtualBox 3.2.10 Keywords: meerkat freeze processors
Cc: Guest type: Linux
Host type: Windows

Description

Meerkat guest freezes randomly when I give it four virtual processors on my Core i7 machine. It works fine(for me) with two virtual processors. This is discussed on the forum here:  http://forums.virtualbox.org/viewtopic.php?f=3&t=35214

At first, I'd have trouble typing -- I'd have to type a character twice for it to show up in a window, or sometimes I'd type it once, and five copies would show up in the window. Same thing with mouse clicking. Then it would no longer be able to open new windows. At this point it might still allow me to choose shutdown from the top menu, but it would not actually shut down or reset. I'd have to hard-reset it from the VBox menu.

I am attaching a log, but I am not sure if it's from the correct session.

Change History

comment:1 Changed 4 years ago by klaus

  • Status changed from new to closed
  • Resolution set to duplicate

duplicate of #7617

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use