VirtualBox

Ticket #7561 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

GA in VirtualBox 3.2.8 for Ubuntu 10.10 are not working as it should

Reported by: abcuser Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Hi, yesterday I have installed new version of Ubuntu 10.10 as a guest of VirtualBox 3.2.8 on Windows XP SP3 host. Installation went without a problem. Then I have installed guest additions and restart guest. The following problems:

  1. Fullscreen mode does not work - it looks like Ubuntu is using new version of X.org and GA is not supporting it.
  2. Mouse integration does not work.
  3. Copy/paste between guest and host (and vice versa) does not work.

It looks like GAs is not working for Ubuntu 10.10. Regards

Change History

comment:1 Changed 4 years ago by abcuser

Sorry, this is a duplicate of ticket 7560. I have reported a bug and checked "Tickets reported by me" list and now I see this list is not sorted by ticked number so I thought the ticket was not recorded.

comment:2 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use