VirtualBox

Ticket #7518 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

Virtual Machine doesn't show Window after state resume

Reported by: Notausstieg Owned by:
Priority: minor Component: GUI
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Hi,

on Windows XP Home SP3 host, a virtual machine does not show up, after pressing Resume in VirtualBox GUI. Only the progress window appears, nothing else. The only way to control the VM is using the VBoxManage command line tool to resume again and use the VBoxVRDP tool to create a VRDP-Server and connect via local RDP client ro get GUI working.

Guest is a Ubuntu 10.04.1 LTS minimal.

Please fix this, cause its the best virtualization tool.

Thanks

Greetings Notausstieg

Attachments

VBox.log Download (40.7 KB) - added by Notausstieg 4 years ago.

Change History

Changed 4 years ago by Notausstieg

comment:1 Changed 4 years ago by Notausstieg

Problem still exists in Version 3.2.10

comment:2 Changed 3 years ago by frank

Is this a duplicate of #7159? If so, could you post (in the other ticket) how to reproduce this problem?

comment:3 Changed 3 years ago by Notausstieg

Hi frank,

yes, you're right. It's the same problem. After state resume, the VM doesn't show up. But also using the Show-Button doesn't bring it up. Only via VRDP the Machine can be accessed.

I also can confirm the problem with the white window after state resume. But it was quite a while that it happened to me.

So you can close this ticket with a reference to #7159 as a duplicate of this.

Thanks

comment:4 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use