VirtualBox

Ticket #7502 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

crash on Windows 7 guest with 3d driver installed when doing Windows Experience test

Reported by: domwo Owned by:
Priority: major Component: 3D support
Version: VirtualBox 3.2.8 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description (last modified by frank) (diff)

Virutal Box crashes with error on windows 7 guest 32 bit with 3d driver installed when performing Windows Experience test. it crashing during the test on windows media decoding.

OpenGL Error: Assertion failed: mural, file /home/vbox/vbox-3.2.8/src/VBox/HostServices/SharedOpenGL/crserverlib/server_context.c, line 197

the driver was installed in safe mode as the Wiki recommends.

Attachments

Windows7-2010-09-20-10-07-52.log Download (60.6 KB) - added by domwo 4 years ago.
Virtualbox log file

Change History

Changed 4 years ago by domwo

Virtualbox log file

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
  • Component changed from other to 3D support
  • Description modified (diff)
  • Summary changed from crash on Windows 7 guest with 3d driver installed when doing Windows Experience test: OpenGL Error: Assertion failed: mural, file /home/vbox/vbox-3.2.8/src/VBox/HostServices/SharedOpenGL/crserverlib/server_context.c, line 197 to crash on Windows 7 guest with 3d driver installed when doing Windows Experience test

Duplicate of #5236.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use