VirtualBox

Ticket #7250 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

VirtualBox 3.2.6 hung on right-click Network->Advanced->MAC Adress

Reported by: danone Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.6 Keywords:
Cc: Guest type: other
Host type: Windows

Description

If you try to right on Network->Advanced->MAC Address in the text field where the mac is shown VirtualBox will freeze immediately.

I wanted to copy the MAC to clipboard.

OS: Windows 7 64bit CPU: Intel Core 2 Duo

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4491.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use