VirtualBox

Ticket #7218 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

file attribute (=modification date) lost when copying a file to a share folder

Reported by: bernard05 Owned by:
Priority: major Component: shared folders
Version: VirtualBox 3.0.8 Keywords: file attributes
Cc: Guest type: Windows
Host type: Linux

Description

when I copy a file to a shared folder in my WinXP guest, the modification time of the copied file is changed to the current time. This does not occur for other WinXP drives, including network drives other than VB shared folders (such as a folder of the Ubuntu host shared via Samba). It is important to preserve this key info of the file. I reported this problem to the forum, under the following topic: "preserving file attributes in shared folders"  http://forums.virtualbox.org/viewtopic.php?f=1&t=32388

My Virtual Box version is OSE 3.0.8

Attachments

WXP-2010-07-22-10-15-51.log Download (47.5 KB) - added by bernard05 4 years ago.
VBox.log file saved just after a file-copy to "WD_Passport" shared folder

Change History

Changed 4 years ago by bernard05

VBox.log file saved just after a file-copy to "WD_Passport" shared folder

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6473.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use