VirtualBox

Ticket #7041 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Windows 7 host rebooting while starting Mandriva 2010 x64 guest

Reported by: upokatik Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.4 Keywords: Samsung R560, Mandriva 2010, host reboot
Cc: Guest type: other
Host type: other

Description

I use VirtualBox 3.2.4 installed on Microsoft Windows 7 32-bit host system on Samsung R560-BS02 notebook.

It looks like my notebook has hardware incompatibility with Mandriva 2010 64-bit guest system running under VitrualBox. I was not able to install that OS: during installation I reached a moment when Mandirva shows boot GUI-screen where it asks user to choose what he wants to do, install Mandriva 2010 or something else. I didn't change anything there - so after several seconds delay it started installation, I saw a black screen with some technical information and immediately after that my host Windows system rebooted. I thought it is a randomness thing and successfully installed Mandriva 2010 from the same .iso-distributive under VirtualBox 3.2.4 on my desktop PC, that runs Microsoft Windows 7 32-bit host system too. Then I took created .vdi file with guest Mandriva system and tried to run it under VirtualBox on my notebook. However, my reboot issue repeated, as previously, just after disappearing of a boot screen where user is asked to choose booting Mandriva 2010 in normal or in safe mode.

Thus, Mandriva Linux 2010 64-bit works OK on my desktop PC, but it reboots my host on notebook at the same moment of loading with reproducibility 100%.

To get a valid log of that issue I did the following: deleted all logs related to Mandriva 2010 x64 on my notebook, started that guest system, it rebooted my host and after my Windows host started again I got a log-file (it is attached).

Since there are no problems with Mandriva 2010 64-bit on desktop PC, I believe it is a hardware related issue, so here are some technical specifications of my notebook:

CPU: Intel® Core™ 2 Duo P8400 (2,26 Gzh, 1066 Mhz, 3 Mb)
Chipset: Intel PM45+ICH9M 
Display: 15,4" WSXGA+ (1680x1050)
Camera: 1,3 Mpix
HDD: 160Gb (S-ATA, 5400 r./min.) 
DVD/CD-RW: Super Multi Dual Layer(S-ATA) 
Ethernet adapter: Gigabit 
WiFi card: Atheros 802,11b/g 
Bluetooth: Bluetooth 2.0+EDR

Please let me know if any additional information is required for analysis.

Attachments

VBox.log Download (44.4 KB) - added by upokatik 4 years ago.

Change History

Changed 4 years ago by upokatik

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6166

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use