VirtualBox

Ticket #7021 (closed defect: duplicate)

Opened 4 years ago

Last modified 12 months ago

Link to "new version of Virtual Box" doesn't work

Reported by: linus83 Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

After clicking "Help" -> "Check for updates", a dialog appears with a "direct link" to the new version (I have translated this from swedish). When clicking on the link, nothing happens.

Change History

comment:1 Changed 12 months ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2484.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use