VirtualBox

Ticket #6933 (closed defect: fixed)

Opened 4 years ago

Last modified 7 months ago

3.2.4 Causes BSOD at installation time (XP,i386)

Reported by: DieterFauth Owned by:
Priority: blocker Component: installer
Version: VirtualBox 3.2.4 Keywords: BSOD fw.sys DRIVER_IRQL_NOT_LESS_OR_EQUAL HGR
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

Hello, same happend with 3.2.2 (second released build). At installation a BSOD occurs, reboot does BSOD as well. To recover I deleted all vb* files in the system32/drivers directory (with Linux) and went back to the last restore point.

DRIVER_IRQL_NOT_LESS_OR_EQUAL from driver fw.sys That could be a driver (firewall?) for the Checkpoint VPN (I have no control about it).

Attached is a picture from the BSOD.

If you need to debug, then I can visit you in Endersbach (if desired).

Attachments

BSOD_324.jpg Download (66.2 KB) - added by DieterFauth 4 years ago.
Picture of BSOD

Change History

Changed 4 years ago by DieterFauth

Picture of BSOD

comment:1 Changed 4 years ago by philippos

I face the same problem when I set my firewall(softPerfect) to filter communications/block all communucations instead of Allow all (during quest booting). This doesn't happen when networking adapter to guest OS is not enabled.

comment:2 Changed 3 years ago by Technologov

A possible solution for your problem is described in Wish #6057

-Technologov

comment:3 Changed 3 years ago by Technologov

Looks like a duplicate of bug #4205

-Technologov

comment:4 Changed 3 years ago by misha

Seems more like a dup of the #4941. Like I mentioned in #4941, this does not seems to be VBox-related issue. Still we'll consider a possibility of working around it.

comment:5 Changed 7 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

Please reopen if still relevant with VBox 4.2.18.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use