VirtualBox

Ticket #6852 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Mac 10.6.3 High CPU boot goes to crawl

Reported by: mingardia Owned by:
Priority: major Component: other
Version: VirtualBox 3.2.0 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

Tried to upgrade to 3.2.0 on Mac pro running 10.6.3. 3.1.8 runs very well, and I can boot windows XP, Windows 7 and Ubuntu in under a minute. Upgraded to 3.2.0 windows took 10 mins to boot. Ubuntu crawled its way to boot as well after 5 mins came up. CPU utiliziation on all 4 cores pushes very high, windows boot at 105% in Activity monitor solid.

Downgraded back to 3.1.8 to get things working again.

Change History

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6716

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use