VirtualBox

Ticket #6753 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

WinNT fails to boot, missing symbol in VBoxGuestNT.sys

Reported by: sven.koehler Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.2.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

STOP: c0000263 {Driver Entry Point Not Found} The \SystemRoot\System32\Drivers\VBoxGuestNT.sys device driver could not locate the entry point MmAllocateConftiguousMemorySpecifyCache in driver ntoskrnl.exe.

Well, I reported a similar bug some months ago. It was another symbol, and it was fixed, and now this. Do you actually test with WinNT SP 6 ?

Change History

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6748

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use