VirtualBox

Ticket #6748 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

After updating guest additions from 3.1.8 to 3.2.0, Windows NT 4.0 guest won't boot.

Reported by: NT Man Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.2.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

After updating guest additions from 3.1.8 to 3.2.0, Windows NT 4.0 guest won't boot.

Attachments

vb_3.2.png Download (17.5 KB) - added by NT Man 4 years ago.

Change History

Changed 4 years ago by NT Man

comment:1 Changed 4 years ago by frank

Confirmed. This will be fixed in the upcoming 3.2.2 release. For the time being, downgrade the guest additions to 3.1.8. The problem is that WinNT4 does not have a safe mode so you have to attach the image to any other Windows VM and remove the driver c:\windows\system32\drivers\vboxguestnt.sys manually. Then boot that image (it will come up with disabled additions) and install the 3.1.8 additions. Then reboot.

comment:2 Changed 4 years ago by sven.koehler

Why did this happen? Do you actually test with WinNT?

Similar things happened some time ago. Not good that the same mistake happened again.

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use