VirtualBox

Ticket #6742 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

VMM: VMs cannot start on Core iX CPUs

Reported by: Technologov Owned by:
Priority: critical Component: VMM/HWACCM
Version: VirtualBox 3.2.0 Keywords:
Cc: Guest type: other
Host type: Windows

Description

AndyMutz cannot start his VMs.

Host: Vista, 32-bit, VBox 3.2.0, Core i5 CPUs

Disabling nested paging allowed his VMs to start. If so there seems to be a bad bug in new VMX code.

-Technologov, 20.05.2010

Attachments

AndyMutz-VBox.log Download (73.5 KB) - added by Technologov 4 years ago.
AndyMutz-VBox.log
VBox_NP-off.log Download (79.6 KB) - added by AndyMutz 4 years ago.
NP off
VBox_NP-on.log Download (73.8 KB) - added by AndyMutz 4 years ago.
NP on
VBox_NP-off.2.log Download (86.0 KB) - added by dvb 4 years ago.
dvb
VBox_NP-on.2.log Download (83.4 KB) - added by dvb 4 years ago.
dvb

Change History

Changed 4 years ago by Technologov

AndyMutz-VBox.log

comment:1 Changed 4 years ago by sandervl73

Premature conclusion as I can't reproduce this (i7 or i5).

comment:2 Changed 4 years ago by sandervl73

A log of a session with nested paging disabled (no other changes please!) would be useful too.

comment:3 Changed 4 years ago by AndyMutz

hello,

here are two new log files, one with nested paging off and one with NP on. while running with NP on, i turned the VM forcefully off after about 5 minutes, as there simply is nothing happening and the VM seems to hang indefinitely.

-andy-

Changed 4 years ago by AndyMutz

NP off

Changed 4 years ago by AndyMutz

NP on

comment:4 Changed 4 years ago by dvb

Same here! 3.1.8 worked fine, 3.2.0 hangs. If setting 1 CPU in the settings, the guest boots, but it is VERY slow. 2+ CPUs - hangs.

CPU - Core I5, Host - Windows 7 x64, Guest - Windows XP or Ubuntu 10.04.

comment:5 Changed 4 years ago by Technologov

dvb: upload vbox.log

Changed 4 years ago by dvb

dvb

Changed 4 years ago by dvb

dvb

comment:6 Changed 4 years ago by ssander87

Same issue on i3-530 under Win7-64b host - all guests work fine with 3.1.8, all hang with 3.2.0 if NP enabled but work if NP disabled

comment:7 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6716

comment:8 Changed 4 years ago by tonydiep

Having the same problem. VMs start fine on 3.1.8 and 3.1.6 WinXP and Ubuntu guests will not start on 3.2.0

Host is 64 bit Ubuntu 10.04 kernel 2.6.32-22 on Core i5 M430

comment:9 Changed 4 years ago by Technologov

tonydiep: Disable "Nested Paging" until a fix is released.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use