VirtualBox

Ticket #6707 (new defect)

Opened 4 years ago

xp sp3/flash/osx vbox relationship

Reported by: juliofoz Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.8 Keywords: winxp sp3, flash, osx, failure
Cc: Guest type: Windows
Host type: Mac OS X

Description

I installed the newest version of VirtualBox (3.1.8) in a MacOSX, and have a WinXP Pack 3 running. Everything works perfectly, but only one application is not running properly in WinXP (guess what: exactly the one that made me install VirtualBox at first). It's a digital encyclopedia that was programmed in flash. Actually it organizes some pdf files that can be searched by titles and other key-words and open it within itself. But, when the application is running, the links and blank search boxes get frozen. If I change the window size manually, it may show some other options that were initialy hidden (key-words in a specific area in the screen), but they all keep frozen. The only link that works is the "close" option in the application. I've installed the same application using other PCs running windows, and also in my macbook with bootcamp, and it worked fine in all of them (so it's not an application error) with the same WinXP installer. I've also tried using 2D acceleration. I have both adobe flash player 10.0 r2 and acrobat reader installed in WinXP. Is it possible to be a bug in xp sp3/flash/osx vbox relationship?

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use