VirtualBox

Ticket #6708 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

vbox 3.1.8 on Mac OSX - guest Win7 x86 dies

Reported by: hafthor Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.8 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

!!Assertion Failed!!

Expression: ReqType == ATA_AIO_RESET_ASSERTED
ReqType == ATA_AIO_RESET_CLEARED ReqType == ATA_AIO_ABORT pCtl->uAsyncIOState == ReqType

as in prior versions of vbox, problem seems to occur mostly while machine is unattended and not doing anything. Might be related to power state management on host or guest.

Attachments

VBox.log Download (47.7 KB) - added by hafthor 4 years ago.

Change History

Changed 4 years ago by hafthor

comment:1 Changed 4 years ago by klaus

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6543, a ticket you opened.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use