VirtualBox

Ticket #6686 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Win98b installation failure

Reported by: tonyhiggins Owned by:
Priority: major Component: VMM/HWACCM
Version: VirtualBox 3.1.8 Keywords: Windows 98 Mac
Cc: Guest type: Windows
Host type: Mac OS X

Description

Win98b OEM version fails on guest installation at various points on clean create/install of VirtualBox on Mac Mini with OS-X 10.6 Snow Leopard as host.

Attachments

Win98b-2010-05-12-23-00-19.log Download (73.3 KB) - added by tonyhiggins 4 years ago.

Change History

Changed 4 years ago by tonyhiggins

comment:1 Changed 4 years ago by mhanor

it fails how?
this guest is known to fail its installation process on windows hosts also, see #6597

comment:2 Changed 4 years ago by Technologov

Duplicate of #2865

-Technologov

comment:3 Changed 4 years ago by Technologov

disable VT-x

comment:4 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

comment:5 Changed 4 years ago by sandervl73

  • Component changed from other to VMM/HWACCM
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use