VirtualBox

Ticket #6571 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

USB not working on VirtualBox 3.1.6 r59338 on host OS Ubuntu 10.04 Beta

Reported by: brasilboy2000 Owned by:
Priority: major Component: USB
Version: VirtualBox 3.1.6 Keywords: winxp pro
Cc: Guest type: Windows
Host type: Linux

Description

USB not working on VirtualBox 3.1.6 PUEL Host OS: Ubuntu 10.04 (Lucid) Beta Guest OS: Winxp Pro

I tried running VB as root but still don't work

It shows "USB Device Filters: 0 (0 active)" under the Details tab When you start the OS it says "Indicates the activity of the attached USB devices: No USB devices attached"

I got my magicjack to work on VMware Workstation 7.0.1 so i don't think the problem is with Ubuntu. But VMware is only a trial for 30 days.

My PC is Dell Laptop 1525, 120GB, 2G RAM, Intel Pentium Dual Core T2330 1.6GHZ Kernel 2.6.32-21-generic GNOME 2.30.0

Attachments

winxp-2010-04-15-14-17-03.log Download (54.9 KB) - added by brasilboy2000 4 years ago.

Change History

Changed 4 years ago by brasilboy2000

comment:1 Changed 4 years ago by dimitris

Duplicate of #6343

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use