VirtualBox

Ticket #6526 (closed defect: invalid)

Opened 4 years ago

Last modified 4 years ago

VB freezes the system: Ubuntu-9.10 client on FreeBSD-8.0 host

Reported by: yurivict Owned by:
Priority: critical Component: host support
Version: VirtualBox 3.1.6 Keywords:
Cc: Guest type: Linux
Host type: other

Description

Steps to reproduce:

  1. Have ports virtualbox-ose-3.1.6 and virtualbox-ose-kmod-3.1.6 installed
  2. Create Ubuntu VM with all default values
  3. Add ubuntu-9.10 CD image as a CDROM
  4. Make CDROM the first bootable device
  5. Run the machine, installer will run.
  6. System freezes in the moddle of install or after client reboot after install

Additional info: VB (3.1.2?) worked very well with Ubuntu client up to the end of January or early February. At this time some kernel patch was submitted that made VB freeze the system right after virtual machine start (seen with 3.1.4). After upgrading VB to 3.1.6 system stopped freezing at the beginning of the run, and instead freezes in the middle of install or after client reboot.

Problem makes VirtualBox unusable, and disrupts the work in general due to the need to reboot the whole host machine.

Change History

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

Sorry, but the FreeBSD port isn't officially supported. As it sounds like an issue with FreeBSD kernel support in the ported vbox driver, I strongly suggest you contact the FreeBSD port people. Thanks.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use