VirtualBox

Ticket #6509 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Bluescreen when starting a "Ubuntu Linux 64 bit" or "Windows 7 64 bit" install in a corresponding VM on a Windows 7 64 bit host

Reported by: johnwarde Owned by:
Priority: critical Component: other
Version: VirtualBox 3.1.6 Keywords: Ubuntu 64 bit
Cc: Guest type: Linux
Host type: Windows

Description

My host system is "Windows 7 Ultimate 64 bit", just in case it is significant ... I got my installation DVD of "Windows 7 Ultimate 64 bit" directly from Microsoft (i.e. not from my laptop manufacturer) at a developer conference the day before the Windows 7 launch.

My laptop is a Dell Inspiron 1721 AMD Turion x64 with 4GB factory installed, which I purchased in Jan 2008. You should be able view the rest of my hardware/driver set-up using ...  http://support.euro.dell.com/support/downloads/driverslist.aspx?c=uk&cs=ukbsdt1&l=en&s=gen&catid=&impid=&os=WLH&osl=en&ServiceTag=GM8YF3J&SystemID=INS_PNT_PM_1721 Windows Vista 32 bit was factory installed before upgrading to Windows 7 about 2 weeks ago.

I downloaded and installed "VirtualBox 3.1.6 for Windows hosts x86/amd64" ( http://download.virtualbox.org/virtualbox/3.1.6/VirtualBox-3.1.6-59338-Win.exe).

I created a "Ubuntu Linux 64 bit" virtual machine using the wizard defaults, started the virtual machine with an official Ubuntu 9.10 Server Edition DVD in my drive, I got to select the language but shortly after that I get the blue screen:

A problem has been detected and windows has been shut down to prevent damage to your computer.

A clock interrupt was not received on a secondary processor within the allocated time interval.

? Disable BIOS memory options such as caching or shadowing.

Technical information:
*** STOP: 0x00000101 (0x0000000061, 0x00000000000, 0xFFFFF880009E8180, 0x00000000001)

Other info: I have run the following utilities with positive results:

AMD Virtualization™ Technology and Microsoft® Hyper-V™ System Compatibility Check Utility:  http://support.amd.com/us/Pages/dynamicDetails.aspx?ListID=c5cd2c08-1432-4756-aafa-4d9dc646342f&ItemID=177&lang=us

Microsoft® Hardware-Assisted Virtualization Detection Tool:  http://www.microsoft.com/downloads/details.aspx?FamilyID=0ee2a17f-8538-4619-8d1c-05d27e11adb2&displaylang=en

I have also tried creating a "Windows 7 64 bit" VM and the system either freezes or blue screens at a similar point (I'm guessing when the installer starts to load basic drivers)

Attached files: VirtualBoxMinidumps 032910-35849-01.dmp - first bluescreen with VirtualBox & Ubuntu Linux 9.10 guest 032910-33150-01.dmp - second bluescreen with VirtualBox & Ubuntu Linux 9.10 guest 040810-28844-01.dmp Bluescreen with Windows 7 Ultimate 64 bit guest 040810-26114-01.dmp Bluescreen with Windows 7 Ultimate 64 bit guest 040810-27752-01.dmp Bluescreen with Windows 7 Ultimate 64 bit guest

Windows7x64VM_logs

Thanks in advance for your help,

John

Attachments

VirtualBoxMinidumps.zip Download (117.9 KB) - added by johnwarde 4 years ago.
Windows Minidumps
Windows7x64VM_logs.zip Download (27.1 KB) - added by johnwarde 4 years ago.
VirtualBox Logs for Windows VM

Change History

Changed 4 years ago by johnwarde

Windows Minidumps

Changed 4 years ago by johnwarde

VirtualBox Logs for Windows VM

comment:1 Changed 4 years ago by sandervl73

Sounds like a duplicate of #4179.

comment:2 Changed 4 years ago by sandervl73

Try to find a newer BIOS. Quite likely that the Windows XP compatibility mode (extra download from MS) will crash your system as well. If it does, then it's a BIOS issue, which we can't fix.

comment:3 Changed 4 years ago by johnwarde

I did an upgrade the BIOS from A05 to A07 and their was no change to my existing VM.

However, after more testing(switching on/of settings in VM) I have come to the following conclusions:

When I try to create 64-bit guest VM (Windows or Linux) Virtual Box forces me to enable "VT-x/AMD-V" which causes my laptop to either BSOD, freeze or instant full reboot at the very early stages of installing Windows 7 or Ubuntu.

I can create a working 32-bit guest VM (Windows or Linux) HOWEVER when I enable "VT-x/AMD-V" and/or "Nested Paging" it causes a BSOD, freeze or instant full reboot at the very early stages of starting the 32-bit VM.

Sounds similar to  #4179 although the host and guest systems are reversed.

comment:4 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

I'll close this one as a duplicate then.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use