VirtualBox

Ticket #6508 (closed defect: worksforme)

Opened 4 years ago

Last modified 3 years ago

look like undeleted , forgotten files

Reported by: qdb Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.6 Keywords:
Cc: Guest type: other
Host type: other

Description

  1. create 1st machine and 1st hdd image. 2. create 2nd machine with same image. 3. delete second machine. 4. look in machines folder, there is undeleted 2nd machine's folder and snapshot in it.

Change History

comment:1 Changed 4 years ago by frank

Cannot reproduce this using your instructions, no snapshot file in the folder here.

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use