VirtualBox

Ticket #6454 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

WinXP BSODs at startup

Reported by: jimoe Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.1.6 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

VBox v3.1.6 host: opensuse v11.1 linux 2.6.27.45-0.1-default x86_64 host: opensuse v11.2 linux 2.6.31.12-0.2-desktop x86_64 guest: WinXP sp3

Windows XP crashes to a BSOD (blue screen of death) during startup as a guest OS. It happens fairly often. So much so that if I must close Windows, I select "Save Machine State" instead of a normal shutdown. The only time I choose shutdown is when there is no choice (a new program installation, windows updates, etc.).

Sometimes just attempting to start again is enough to get Windows past whatever the problem is and it starts normally. Other times I must boot to Safe Mode, login/logout of an admin account, and restart. That usually works, though not always.

Attachments

screenshot-vm-winxp-BSOD2.png Download (22.2 KB) - added by jimoe 4 years ago.
One type of BSOD
screenshot-winxp-BSOD.png Download (28.0 KB) - added by jimoe 4 years ago.
Another type of BSOD

Change History

Changed 4 years ago by jimoe

One type of BSOD

Changed 4 years ago by jimoe

Another type of BSOD

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 Changed 4 years ago by jimoe

Which ticket did this report duplicate?

comment:3 Changed 4 years ago by frank

comment:4 Changed 4 years ago by jimoe

Hmm. I do not know how I managed to submit the same report twice.

Hey! Does this mean you are working on the issue?

comment:5 Changed 4 years ago by klaus

This ticket is closed, please add more information to #6455.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use