VirtualBox

Ticket #6360 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Black screen with fedora kernels 2.6.32.9-67.fc12.x86_64 and 2.6.32.9-70

Reported by: tcharl Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Hi,

I have a black screen when I boot with fedora GUI for kernels 2.6.32.9-67.fc12.x86_64, 2.6.32.9-70 + VBoxGuestAdds(it works without). Console is not accessible (no Alt+F2 for example).

Xorg.0.log says that no monitor section is configured. Uninstalling and reinstalling VboxGuestAdds does not fix the problem. So I installed system-config-display and configure the monitor as a temporary solution (No autoresizable screen anymore). Please find attached My X11 log Cheers,

Attachments

Xorg.0.log Download (9.8 KB) - added by tcharl 4 years ago.

Change History

Changed 4 years ago by tcharl

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6198.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use