VirtualBox

Ticket #636 (closed defect: duplicate)

Opened 7 years ago

Last modified 7 years ago

Virtual Box 1.5.0 doesn´t start on WinXP Home - Critical Error Message

Reported by: BartS Owned by:
Priority: major Component: other
Version: VirtualBox 1.5.0 Keywords: Windows XP Home, Critical Error Message, Call RC: RPC_E_CHANGED_MODE (0x80010106)
Cc: Guest type: other
Host type: other

Description

After installing Virtual Box 1.5.0 I received the critical error message:

Failed to initialize COM or failed to find VirtualBox COM server. Most likely, the VirtualBox server is not running or failed to start.
The application will now terminate.
Call RC: RPC_E_CHANGED_MODE (0x80010106)

System: MS Windows XP Home SP2, Intel Pentium 4 HT, 512 MB DDR-RAM, nVidia GeForce, Virtual Box 1.4.0 (1.5.0), Guest OS: Ubuntu 6.10 online updated to 7.04 (including Guest Additions), Damn Small Linux 3.4 (Live PC), MS Windows 2000 Professional (including Guest Additions)

Performed Steps:

  1. Virtual Box 1.3.8 updated to 1.4.0 - no problems
  1. Update Virtual Box 1.4.0 to 1.5.0 - getting message to uninstall an older version
  1. Uninstall Virtual Box 1.4.0
  1. Install Virtual Box 1.5.0 - no further messages
  1. Start Virtual Box 1.5.0 - critical error messsage (see above)
  1. Repair by re-installing Virtual Box 1.5.0, reboot system
  1. Restart Virtual Box 1.5.0 - critical error message (see above)
  1. Uninstall Virtual Box 1.5.0, reboot system
  1. Install Virtual Box 1.4.0
  1. Start Virtual Box 1.4.0 - no problems, all virtual machines were still listed
  1. Check every virtual machine (see above) - no problems

Change History

comment:1 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #630

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use