VirtualBox

Ticket #6355 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

A critical error has occurred while running 3.1.4 McOS 10.6..2

Reported by: jfzed Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

Critical error message box comes up while running 3.1.4 on Mac OS 10.6.2 as host, W7 as guest, 2-cpu configuration.

... machine execution has been stopped

Attachments

VBox.log.1 Download (250.7 KB) - added by jfzed 4 years ago.
logFile for #6355

Change History

comment:1 follow-ups: ↓ 3 ↓ 4 Changed 4 years ago by sandervl73

Without the VBox.log file you're giving us very little information.

Changed 4 years ago by jfzed

logFile for #6355

comment:2 Changed 4 years ago by jfzed

Log file was uploaded. Note the guest is Windows 7 64-bit 2-CPUs Configured back to 1-CPU to assess behaviour; report back should it crash also.

comment:3 in reply to: ↑ 1 Changed 4 years ago by jfzed

Replying to sandervl73:

Without the VBox.log file you're giving us very little information.

Reconfigured guest Windows 7 64-bit with 1-CPUs instead of 2-CPUs.

So far all works well and no crashes; will report back should a W7 64-bit guest with 1-CPU configuration crash;

comment:4 in reply to: ↑ 1 Changed 4 years ago by jfzed

Replying to sandervl73:

Without the VBox.log file you're giving us very little information.

Running W7 64-bit guest on 1 x CPU runs fine; it has not crashed during several days running.

W7 64-bit 2 x CPUs crashes; in my usage, several times a day on a MBP 10.6.2

I hope this information, 1 x CPU versus 2 x CPUs, helps determine root cause of guest crashes.

System Version: Mac OS X 10.6.2 (10C540) Kernel Version: Darwin 10.2.0 Boot Volume: Macintosh HD Boot Mode: Normal Computer Name: morasurco User Name: Jaime F. Zarama (zarama) Secure Virtual Memory: Enabled 64-bit Kernel and Extensions: No Time since boot: 7 days 14:55

comment:5 Changed 4 years ago by sandervl73

Thanks. Duplicate of #6095.

comment:6 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use