VirtualBox

Ticket #6354 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Guru meditation each time I start a specific XP box

Reported by: francoGT Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.4 Keywords: guru startup
Cc: Guest type: Windows
Host type: Linux

Description

Hi. My problem is: each time I start a certain XP box it hangs giving me a Guru meditation message referring to a critical error occurred in the virtual machine and suggesting me to post logs here. Sometimes after 4..5 times I restart the virtual machine it works, other times I give up.

I have a 3.1.4 r57640 installed on Ubuntu KK (kernel 2.6.31-20-generic)

Anyone had the same experience?

Attachments

VBox.log Download (106.6 KB) - added by francoGT 4 years ago.
VBox.png Download (10.0 KB) - added by francoGT 4 years ago.

Change History

Changed 4 years ago by francoGT

Changed 4 years ago by francoGT

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4940. Test build available there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use