VirtualBox

Ticket #6328 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Win7 host suspend triggers Vista VERR_VMM_RING0_ASSERTION

Reported by: mdomi Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: other
Host type: other

Description

Hi,

The guest crashed after my laptop had been idle for a while, I guess as the host tried to suspend (I still have Win7 defaults). My host is a Windows 7 w/ limited software, i.e. no dev tools. My Guest is a Vista, both are 64bits. As you can see in the log the Vista guest is started up to the login screen. I didn't login into the guest and left my laptop idle. As I came back with the black screen-saver for the host (i.e. not asleep) the guest had crashed. You can see in the log that after 44min an assertion is triggered: Guru Meditation -2701 (VERR_VMM_RING0_ASSERTION)

I got this problem twice, but didn't save previous log. I didn't try to check if this is systematic though. Let me know if you need more, I guess this is reproducible.

Best Regards -- DoM

Attachments

VBox.log Download (247.2 KB) - added by mdomi 4 years ago.
Guru Meditation -2701 (VERR_VMM_RING0_ASSERTION)

Change History

Changed 4 years ago by mdomi

Guru Meditation -2701 (VERR_VMM_RING0_ASSERTION)

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5298.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use