VirtualBox

Ticket #6308 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Save state always powers down VM

Reported by: jvdongen Owned by:
Priority: major Component: VM control
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

When I save the state of a VM, it is indeed saved but only as long as Virtualbox is running. After quitting and restarting Virtualbox, the state is changed to 'Powered Off'. Happens with both Windows (XP, 2003) and Linux (Ubuntu 9.10 32 and 64 bit).

Change History

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Sounds like a duplicate of #5656.

comment:2 Changed 4 years ago by sandervl73

Or #6598

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use