VirtualBox

Ticket #6283 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Repeated GURU_MEDITATION

Reported by: hafthor Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

Repeatedly crashing guest OS (Windows 7 x86) - perhaps 2d/3d accel? Turning off for now.

Attachments

VBox.log Download (226.5 KB) - added by hafthor 4 years ago.
VBox.log.1 Download (66.3 KB) - added by hafthor 4 years ago.
VBox.log.2 Download (66.5 KB) - added by hafthor 4 years ago.
VBox.log.3 Download (259.3 KB) - added by hafthor 4 years ago.
VBox(no3d).log Download (237.4 KB) - added by hafthor 4 years ago.
crash after turning off 3d accel
VBox(no2d).log Download (222.8 KB) - added by hafthor 4 years ago.
crash after turning off 2d accel also

Change History

Changed 4 years ago by hafthor

Changed 4 years ago by hafthor

Changed 4 years ago by hafthor

Changed 4 years ago by hafthor

comment:1 Changed 4 years ago by hafthor

turned off 3d accel, started vm, started google chrome, left alone for a bit, crash (vbox(no3d).log) then turned off 2d accel, started vm, didn't touch it at all and it crashed after about 5 minutes. (vbox(no2d).log)

Changed 4 years ago by hafthor

crash after turning off 3d accel

Changed 4 years ago by hafthor

crash after turning off 2d accel also

comment:2 Changed 4 years ago by hafthor

Looks like it might be some sort of power management fail. I turned off all the power saving stuff and haven't had it crash on me.

comment:3 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6095.

comment:4 Changed 4 years ago by frank

Could you check the test build as posted in #6095?

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use