VirtualBox

Ticket #6244 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

seamless mode broken for 64 bit Linux host in 3.1.4 -> duplicate of #6188

Reported by: nbi Owned by:
Priority: major Component: GUI/seamless
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Same issue as for the WIN7 host seamless problem, but this is for 64 bit Linux host. Problem symptoms are identical. Don't know if this is covered by the fix for the WIN7 seamless problem.

Change History

comment:1 follow-up: ↓ 2 Changed 4 years ago by michael

If this is the issue with the host briefly entering and then jumping out of seamless then yes.

comment:2 in reply to: ↑ 1 Changed 4 years ago by nbi

Replying to michael:

If this is the issue with the host briefly entering and then jumping out of seamless then yes.

Yes, that is the symptom. Thanks for confirming.

comment:3 Changed 4 years ago by moeis

bump. same issue here.

host: opensuse 11.2 x64 kde 4.4.0 release 224 + qt 4.6. running the standard desktop and not the netbook shell. no special kernel flags.

guest: win7 home edition 32bit

Kernelmodule recompiled twice, guestadditions reinstalled twice, no positive effect

spotted behaviour: stops seamless mode and returns to windowed mode almost in the instant seamless is intiaited, but you see the screen flashing and trying to set vbox to seamless expected behaviour: staying in seamless mode as in 3.1.2

same results with netbook-shell as well as with standard-dektop

comment:4 Changed 4 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from seamless mode broken for 64 bit Linux host in 3.1.4 to seamless mode broken for 64 bit Linux host in 3.1.4 -> duplicate of #6188

Marking this as a duplicate of #6188.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use