VirtualBox

Ticket #6202 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

64 bit iso's reboot my system

Reported by: ToddAndMargo Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.4 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Hi All,

Host: CentOS 5.4 i386

When I set up a VM for Fedora 64 bit and try to boot Fedora-12-x86_64-Live.iso or Fedora-12-x86_64-DVD.iso, my entire system reboots. :'(

-T

Change History

comment:1 Changed 4 years ago by ToddAndMargo

Add CentOS-5.4-x86_64-bin-DVD.iso to the list of rebooters

comment:2 Changed 4 years ago by frank

Is that a 3.1.4 regression (that is, did this work for you on the very same host with VBox 3.1.2)?

comment:3 Changed 4 years ago by ToddAndMargo

This has always been the case. Sorry for taking so long to report it.

comment:4 follow-up: ↓ 5 Changed 4 years ago by frank

Could you attach a VBox.log file from any 64-bit guest which does not reboot your host?

comment:5 in reply to: ↑ 4 Changed 4 years ago by ToddAndMargo

Replying to frank:

Could you attach a VBox.log file from any 64-bit guest which does not reboot your host?

All 64 bit hosts I have tried reboot my system. So does the 64 bit live CDs (Fedora-12-x86_64-Live.iso).

comment:6 Changed 4 years ago by frank

Interesting question is if your host operating system is 32-bit or 64-bit and which processor it has. If this is a 32-bit host and it has an Intel processor then the chances are high that this is a duplicate of #6166.

comment:7 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Please reopen if this is NOT a duplicate of #6166 (see my previous comment).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use