VirtualBox

Ticket #6078 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Critical error stopped machine execution

Reported by: NickT Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.2 Keywords: critical error
Cc: Guest type: Linux
Host type: Mac OS X

Description

was running ubuntu 10.04 alpha one and running an upgrade to the latest build when virtualbox stopped and provided the following message: {{{A critical error has occurred while running the virtual machine and the machine execution has been stopped. For help, please see the Community section on  http://www.virtualbox.org or your support contract. Please provide the contents of the log file VBox.log and the image file VBox.png, which you can find in the /Users/*/Library/VirtualBox/Machines/Ubuntu 10.04 Lucid Lynx Alpha 1/Logs directory, as well as a description of what you were doing when this error happened. Note that you can also access the above files by selecting Show Log from the Machine menu of the main VirtualBox window. Press OK if you want to power off the machine or press Ignore if you want to leave it as is for debugging. Please note that debugging requires special knowledge and tools, so it is recommended to press OK now.}}}

Attachments

VBox.log Download (188.1 KB) - added by NickT 4 years ago.
VBox.png Download (233.6 KB) - added by NickT 4 years ago.

Change History

comment:1 Changed 4 years ago by sandervl73

Please provide the log file as asked in the dialog. Without it there is nothing we can say or do.

Changed 4 years ago by NickT

Changed 4 years ago by NickT

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6095 and fixed in the next maintenance release.

comment:3 Changed 4 years ago by frank

Could you check the test build as posted in #6095?

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use