VirtualBox

Ticket #600 (closed defect: invalid)

Opened 7 years ago

Last modified 7 years ago

Host Desktop Mouse Madness

Reported by: vbgunz Owned by:
Priority: minor Component: other
Version: VirtualBox 1.4.0 Keywords: Host Desktop Mouse
Cc: Guest type: other
Host type: other

Description

I didn't want to make an account on the forums and I can't really confirm if this problem is due to VirtualBox as VirtualBox isn't involved directly so heres my reasoning as to why I am here.

I've had a problem when dragging a file across my desktop. the pointer would pulsate from a hand ready to drop the file to an X (can't drop here). So, very quickly, when dragging a file, I see a pulsating hand/X (drop, can't drop) and it was driving me mad. because if I happened to drop the file at the millisecond in which I shouldn't have dropped it, it returns to its original position. It was like a very cruel joke.

I experienced this problem every day for too long. the reason, I think this is due to VirtualBox is because, I decided to live without it for a week (no working on Windows) and not once have I experienced the problem at all. I have absolutely everything else running exactly the same, except the past week, no VirtualBox.

I love VirtualBox but I really cannot say for sure if its the cause of my mouse madness. Any experiences in this regard?

Change History

comment:1 in reply to: ↑ description Changed 7 years ago by vbgunz

I love VirtualBox but I really cannot say for sure if its the cause of my mouse madness. Any experiences in this regard?

please close and/or delete this ticket. I have narrowed it down to Firefox 2 for a fact that is causing the mouse to go mad on the desktop. Sorry.

comment:2 Changed 7 years ago by michael

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use